<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://wineandcheesedoodles.com/xmlrpc.php">
<title>The Lion Queen &#8211; Wine and Cheese (Doodles)</title>
<meta name="google-site-verification" content="HC3EJUjKtupBiPXfscF9iyo0p8DATgl1wgxNFntbeT4" />
<meta name="p:domain_verify" content="5369919302c13e9481e6d258ab600023" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wineandcheesedoodles.com&amp;id=39967045&amp;t=1506632357&amp;back=https%3A%2F%2Fwineandcheesedoodles.com%2F2017%2F09%2F28%2Fthe-lion-queen%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wineandcheesedoodles.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Wine and Cheese (Doodles) &raquo; Feed" href="https://wineandcheesedoodles.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wine and Cheese (Doodles) &raquo; Comments Feed" href="https://wineandcheesedoodles.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Wine and Cheese (Doodles) &raquo; The Lion Queen Comments Feed" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFkN1uwjAMhV9omVVpA3Yx7VnyY0ogTqw6Vdnbz2030ACFm8hOzudzYpjY+JIr5go0Gk5jH7PAxL6QEYoJv2+6Vy/yAo+xFE8ocMTK1p/M0t3JXSr91acMwQaBPhVnU2v0gMlWDIaL1JuuhfkyoN4T2zorCEO0mJBU1sKmGHpUH5X81qbiuYkQb/6M5vKgG2gmW5fqHA8oYvSkOJKpB8325Ec0p1+3uwT8d7OiEXKpUWm5FHczVyvg0QEnm3GZtddHYyeUQjgTX/TZvX1sdttu994dfwBt19G4' type='text/css' media='all' />
<link rel='stylesheet' id='plane-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C700%2C900%7CNoto+Serif%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVj+EKwjAMhF/IGqaC+kN8lraLNZI2ZWkdvr0bIkyUqf/u4L67BPpsvKSCqUA5Y0SFXB1ktglBy41x6VUXMBej5B9R02cv8Q2I1WSugZJCT23AolAkmyw6qM8bE0SrU99RLiSDOwmz9HP5s1yxM646x/hD/fMiFU+WDflxZWr+gCO2ZJ8V34YDimHxdvzrxZgTW+rm0A4dSxhkgCE1sSN0jIdms9+udk2zbi53e3e0vw==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjl0KwjAQhC/kugqt1gfxLEmapivbbMlu6fWtoIg/FJ9mBuYbBucRgmSL2XCYYOQpUVZ0wUiyd+XltkF1g7/ro6hBx44Kau8K5fTUNUolkGNgSfIeviDr4xAV+woTi3e8tjpTm6IpLpWHh1SoBZdbYFL7h/XLDQWCTphl/oj3gctw3len3bE51E19vQE4+3jO' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkNsKwjAMhl/IWAab4oX4LDtkJbUnm9ahT2+nE9SNCYGcvoQ/EYMHsq1OHbJQ2S4Jw21yW8UbsQaAIRnqiFtD9g23zka0cWSNa0gjJMZQy1zLi3q3wHnH0SBzhha635LIXgmHv5jC6Ov2DAGZ7rOtJoHXSZJlEVDnAzoYNfxkK1OcGm4D+UguZ73T2s00feADdRLj83+vEJpkPEyXnMyxKA9VUZXlfqceAkeXGg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wineandcheesedoodles.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What&#8217;s the Point of Having Rights if You&#8217;re Not Going to Use&nbsp;Them?' href='https://wineandcheesedoodles.com/2017/09/23/whats-the-point-of-having-rights-if-youre-not-going-to-use-them/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/" />
<link rel='shortlink' href='http://wp.me/p2HHfL-1Tp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwineandcheesedoodles.com%2F2017%2F09%2F28%2Fthe-lion-queen%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwineandcheesedoodles.com%2F2017%2F09%2F28%2Fthe-lion-queen%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Lion Queen" />
<meta property="og:url" content="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/" />
<meta property="og:description" content="I spend a good deal of time watching women hack through the jungle of self-doubt with a dull, rusty machete. Scratch that. With a pair of cuticle trimmers. I&#8217;d like to say it&#8217;s difficul…" />
<meta property="article:published_time" content="2017-09-28T12:40:51+00:00" />
<meta property="article:modified_time" content="2017-09-28T12:40:51+00:00" />
<meta property="og:site_name" content="Wine and Cheese (Doodles)" />
<meta property="og:image" content="https://wineandcheesedoodles.files.wordpress.com/2017/09/quote.jpg" />
<meta property="og:image:width" content="636" />
<meta property="og:image:height" content="636" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@DinaHonour" />
<meta name="twitter:text:title" content="The Lion Queen" />
<meta name="twitter:image:src" content="https://wineandcheesedoodles.files.wordpress.com/2017/09/quote.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@DinaHonour" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b8744cfd9e21a6c55686da4b3af0683?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/2b8744cfd9e21a6c55686da4b3af0683?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/2b8744cfd9e21a6c55686da4b3af0683?s=114" />
<link rel='openid.server' href='https://wineandcheesedoodles.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://wineandcheesedoodles.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://wineandcheesedoodles.com/osd.xml" title="Wine and Cheese (Doodles)" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Wine and Cheese (Doodles)" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Part aged wisdom, part trashy yumminess, always slightly salted observations about life, love, and living abroad" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://wineandcheesedoodles.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/2b8744cfd9e21a6c55686da4b3af0683?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Lion Queen | Wine and Cheese (Doodles) on WordPress.com" />
<meta name="description" content="I spend a good deal of time watching women hack through the jungle of self-doubt with a dull, rusty machete. Scratch that. With a pair of cuticle trimmers. I&#039;d like to say it&#039;s difficult trying to figure out why so many unbelievably smart, successful, frankly kick-ass women have trouble valuing their self-worth, except it&#039;s not,&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'plane', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.site-main .post-navigation a:hover{background-color:transparent !important}@media only screen and (min-width:767px){.nav-menu ul ul a{color:#333}}@media only screen and (max-width:767px){.nav-menu ul ul li:hover>a,.nav-menu ul ul li.current_page_item>a,.nav-menu ul ul li.current-menu-item>a,.nav-menu ul ul li.current-menu-ancestor>a,.nav-menu ul ul li.current_page_ancestor>a,.nav-menu ul ul li.current-post-parent>a{opacity:1}}.site-footer,.footer-widget-area .widget-title,.site-footer a:hover{color:#fff}.nav-menu>ul>li>a{color:#fff}.site-title a,.site-title a:hover{color:#fff}.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{background:#f7f7f7}blockquote p{color:#828a8c}blockquote cite{color:#384750}.site-description{color:#d4dadc}.site-top,.site-footer,.search-expand{background-color:#492b47}h1,h2,h3,h4,h5,h6,.entry-title a{color:#492b47}.entry-meta a:hover,.entry-meta a:focus,.page-links a{color:#492b47}.site-main .comment-navigation a,.site-main .paging-navigation a,.site-main .post-navigation a,.site-main .post-navigation .meta-nav{color:#492b47}.widget-title a{color:#492b47}a,.site-main .post-navigation a,.entry-meta,.comment-meta{color:#5b780b}.widget_flickr #flickr_badge_uber_wrapper td a:last-child{color:#58740a}button,input[type="button"],input[type="reset"],input[type="submit"],#infinite-handle span{background-color:#607717}.more-link a:hover,.more-link a:focus,.page-links a:hover,.page-links a:focus{background-color:#607717}.site-main .comment-navigation a:hover,.site-main .comment-navigation a:focus,.site-main .paging-navigation a:hover,.site-main .paging-navigation a:focus,.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{background-color:#607717}a:hover,a:active,.menu ul ul li>a:hover,.nav-menu ul ul li:hover>a,.nav-menu ul ul li.focus a,.nav-menu ul ul li.current_page_item>a,.nav-menu ul ul li.current-menu-item>a,.nav-menu ul ul li.current-menu-ancestor>a,.nav-menu ul ul li.current_page_ancestor>a,.nav-menu ul ul li.current-post-parent>a,.entry-title a:hover,.entry-title a:focus{color:#607717}.site-main .post-navigation a:hover,.site-main .post-navigation a:focus{color:#5a6f15}.widget_flickr #flickr_badge_uber_wrapper td a:last-child:hover{color:#5a6f15}.site-header{background-color:#95365c}.site-footer a{color:#d594ac}.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child{color:#d594ac}</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7279 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="site-top">
		<div class="content-wrapper">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
				<div class="nav-menu"><ul id="menu-about" class="menu"><li id="menu-item-2299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2299"><a href="https://wineandcheesedoodles.com/about/">About (Who?)</a></li>
<li id="menu-item-2313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313"><a href="https://wineandcheesedoodles.com/publications/">Publications (Where?)</a></li>
<li id="menu-item-2314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2314"><a href="https://wineandcheesedoodles.com/disclaimer/">Disclaimer (What?)</a></li>
<li id="menu-item-4465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4465"><a href="https://wineandcheesedoodles.com/contact/">Contact (How?)</a></li>
</ul></div>			</nav><!-- #site-navigation -->

			<div class="site-search">
				<button class="search-toggle"><span class="screen-reader-text">Search</span></button>
				<div class="search-expand">
					<div class="search-expand-inner">
						<form role="search" method="get" class="search-form" action="https://wineandcheesedoodles.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>					</div>
				</div>
			</div><!-- .site-search -->
    	</div>
	</div><!-- .site-top -->

	<header class="site-header" role="banner">
			<div class="site-branding">
								<h1 class="site-title"><a href="https://wineandcheesedoodles.com/" rel="home">Wine and Cheese (Doodles)</a></h1>
				<h2 class="site-description">Part aged wisdom, part trashy yumminess, always slightly salted observations about life, love, and living abroad</h2>
			</div><!-- .site-branding -->
	</header><!-- .site-header -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-7279" class="post-7279 post type-post status-publish format-standard hentry category-from-the-heart category-love-me category-nevertheless-she-persisted tag-confidence tag-feminism tag-humor tag-jobs tag-lean-in tag-money tag-self-confidence tag-self-esteem tag-supporting-women tag-value tag-women tag-work tag-writers tag-writing">
	<header class="entry-header">

		<h2 class="entry-title"><a href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/" rel="bookmark">The Lion Queen</a></h2>
					<div class="entry-meta">
				<span class="posted-on"><a href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/" rel="bookmark"><time class="entry-date published" datetime="2017-09-28T14:40:51+00:00">September 28, 2017</time></a></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://wineandcheesedoodles.com/author/dhonour/">Dina Honour</a></span></span>			</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	
		<div class="entry-content">
			<p><a href="https://wineandcheesedoodles.files.wordpress.com/2017/09/tightrope.jpg"><img class="alignleft wp-image-7490 size-medium" src="https://wineandcheesedoodles.files.wordpress.com/2017/09/tightrope.jpg?w=214&#038;h=300" alt="" width="214" height="300" srcset="https://wineandcheesedoodles.files.wordpress.com/2017/09/tightrope.jpg?w=214&amp;h=300 214w, https://wineandcheesedoodles.files.wordpress.com/2017/09/tightrope.jpg?w=428&amp;h=600 428w, https://wineandcheesedoodles.files.wordpress.com/2017/09/tightrope.jpg?w=107&amp;h=150 107w" sizes="(max-width: 214px) 100vw, 214px" /></a>I spend a good deal of time watching women hack through the jungle of self-doubt with a dull, rusty machete.</p>
<p>Scratch that. With a pair of cuticle trimmers.</p>
<p>I&#8217;d like to say it&#8217;s difficult trying to figure out why so many unbelievably smart, successful, frankly kick-ass women have trouble valuing their self-worth, except it&#8217;s not, because at times I<strong> am</strong> one of those women. You see, I&#8217;m not just talking out of my increasingly expanding ass when I say that women, on the whole, have a confidence problem.</p>
<p>There&#8217;s a saying going around at the moment which resonates with a lot of women I know.</p>
<p><em>Lord, give me the confidence of a mediocre white man</em>.</p>
<p>On the surface the statement is a flippant way of looking at the way society is set up to benefit and glorify the accomplishments of  men, (many of whom <strong>absolutely</strong> deserve the accolades). But dig a little deeper and you&#8217;ll get to the self-deprecating heart of the matter. Female confidence is a tricky tight rope to walk. Too meek? You get walked all over. Too strong? You&#8217;re a bitch in heels. Speak up? You&#8217;re called shrill, loud, overbearing. Don&#8217;t speak up? Well, no wonder you don&#8217;t get that raise. What&#8217;s seen as confidence in men often comes across as entitlement in women. What comes across as assertiveness and leadership among males is perceived as aggressiveness and ball-busting in women.</p>
<p>If women have to constantly recalibrate the poles they use for balance, to find some Goldilocks just right version of confidence, is it any wonder we fall flat on our faces a lot of the time?</p>
<p>But surely we get a little bounce back from a safety net of other women underneath us, right? Oh, honey&#8230;no. Plenty of times other women are more than happy to watch you fall flat on your face. Whether this is simply human nature, decades of conditioning, or a combination of a thousand other factors is up for debate.</p>
<p>I write nearly every day of my life. I have a successful blog. I&#8217;m published. I&#8217;ve won contests, been nominated for Pushcart Prize, been paid for my work, completed a novel&#8230;.and yet when someone asked me to tutor their child in writing, I balked.</p>
<p><em>Surely I&#8217;m not qualified!</em> (Yes, I actually said those words.)</p>
<p>When do you become enough of a writer to qualify guiding others in the writing process? When do you become good, better, best enough to do anything? Is there a magic formula to feeling qualified enough? If so there seem to be a lot of magic formulas kept under lock and key and away from the manicured hands of women.</p>
<p><a href="https://wineandcheesedoodles.files.wordpress.com/2017/09/magic-formula.jpg"><img class="alignright size-medium wp-image-7493" src="https://wineandcheesedoodles.files.wordpress.com/2017/09/magic-formula.jpg?w=300&#038;h=150" alt="" width="300" height="150" srcset="https://wineandcheesedoodles.files.wordpress.com/2017/09/magic-formula.jpg?w=300&amp;h=150 300w, https://wineandcheesedoodles.files.wordpress.com/2017/09/magic-formula.jpg?w=150&amp;h=75 150w, https://wineandcheesedoodles.files.wordpress.com/2017/09/magic-formula.jpg 318w" sizes="(max-width: 300px) 100vw, 300px" /></a>I have a witty, whip-smart friend in the UK who is a lawyer. Another who is a doctor. And this summer I  listened to both of them tell me how unqualified they felt as they returned to positions they&#8217;ve been educated and trained for, positions they&#8217;ve held before. Sometimes while pregnant, managing a household, morning sickness and a toddler who refuses to pee anywhere but the corner.</p>
<p>Ah, women. I love &#8217;em, but man! Even when we are good at what we do, hell even when <em>we are great at what we do,</em> we doubt ourselves. Forget locusts, if women suffer any kind of plague, it is the plague of second-guessing their worth. We under-value our contribution. We give our work and time away for free. We volunteer instead of assuming we should be paid. We politely inquire when we should expect. We&#8217;re happy when people recognize our talents, when they flatter us, and our bank accounts wither and die as our expertise is taken for granted, our time and effort devalued and expected to be given for free.</p>
<p>I&#8217;m not saying you should demand the PTA pay you for helping hang Halloween decorations. I&#8217;m saying we need to value our work because when <strong>all</strong> we do is volunteer? Our work ceases to have value.</p>
<p>Your grandmother was right. Why buy the cow when you can get the milk for free? We can lip service volunteer work all we want, and we absolutely should all do it&#8211;from time to time&#8211;but when we give too much of the milk away for free, the cow develops low self-esteem, doubts herself, and undermines her worth. And as loathe as I am to compare women to cows, when the metaphor moos&#8230;.</p>
<p>But more than monetary payment is what happens when your work ceases to be valued&#8211;internally and externally. You convince yourself  you&#8217;re not as good as, worth as much as, as qualified as. The chips on your shoulder get heavier over time. They weigh you down like a bra full of bricks until you can&#8217;t stand up straight, until you can&#8217;t walk with your head held high, until you start believing it yourself.</p>
<p>In my day-to-day life I meet and talk to countless women who doubt themselves, who disqualify themselves, who dismiss their qualifications as not enough.</p>
<p><a href="https://wineandcheesedoodles.files.wordpress.com/2017/09/quote.jpg"><img class="alignleft wp-image-7491 size-medium" src="https://wineandcheesedoodles.files.wordpress.com/2017/09/quote.jpg?w=300&#038;h=300" alt="" width="300" height="300" srcset="https://wineandcheesedoodles.files.wordpress.com/2017/09/quote.jpg?w=300&amp;h=300 300w, https://wineandcheesedoodles.files.wordpress.com/2017/09/quote.jpg?w=600&amp;h=600 600w, https://wineandcheesedoodles.files.wordpress.com/2017/09/quote.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" /></a>I do it myself.</p>
<p>The men I meet? They rarely worry they&#8217;re unqualified. They assume a natural position of qualification that&#8217;s been inferred upon them since birth. Like Simba the Lion King cub, they wear the crown of accepted leader. Their position is accepted&#8230;and expected.</p>
<p>Sisters! Lean in, lift up, whatever it takes. Look into the mirror everyday and channel Al Franken&#8217;s Stuart Smally character: I&#8217;m good enough, I&#8217;m smart enough, and gosh-darnit, people like me. Whatever you need to do.</p>
<p>Because some days Sarabi** isn&#8217;t good enough. Go out and demand a crown of your own.</p>
<p>&nbsp;</p>
<p>**Sarabi is the name of Simba&#8217;s mother. I had to look it up. You see how ingrained this shit is? I didn&#8217;t even know the name of Simba&#8217;s mother!</p>
<p>&nbsp;</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-607264909" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-607264909');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-607264909",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-607264909'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-915528984" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-915528984');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-915528984",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-915528984'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7279" class="share-twitter sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7279" class="share-facebook sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-7279" class="share-pinterest sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-7279" class="share-linkedin sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7279" class="share-google-plus-1 sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=The%20Lion%20Queen https%3A%2F%2Fwineandcheesedoodles.com%2F2017%2F09%2F28%2Fthe-lion-queen%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-7279" class="share-skype sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-39967045-7279-59cd62a5801ec' data-src='//widgets.wp.com/likes/#blog_id=39967045&amp;post_id=7279&amp;origin=wineandcheesedoodles.wordpress.com&amp;obj_id=39967045-7279-59cd62a5801ec' data-name='like-post-frame-39967045-7279-59cd62a5801ec'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- .entry-content -->

	
	<footer class="entry-meta entry-footer">
		<span class="cat-links"><a href="https://wineandcheesedoodles.com/category/from-the-heart/" rel="category tag">From the Heart</a>, <a href="https://wineandcheesedoodles.com/category/love-me/" rel="category tag">Love, Me</a>, <a href="https://wineandcheesedoodles.com/category/nevertheless-she-persisted/" rel="category tag">Nevertheless, She Persisted</a></span><span class="tags-links"><a href="https://wineandcheesedoodles.com/tag/confidence/" rel="tag">confidence</a>, <a href="https://wineandcheesedoodles.com/tag/feminism/" rel="tag">feminism</a>, <a href="https://wineandcheesedoodles.com/tag/humor/" rel="tag">humor</a>, <a href="https://wineandcheesedoodles.com/tag/jobs/" rel="tag">jobs</a>, <a href="https://wineandcheesedoodles.com/tag/lean-in/" rel="tag">lean in</a>, <a href="https://wineandcheesedoodles.com/tag/money/" rel="tag">money</a>, <a href="https://wineandcheesedoodles.com/tag/self-confidence/" rel="tag">self-confidence</a>, <a href="https://wineandcheesedoodles.com/tag/self-esteem/" rel="tag">self-esteem</a>, <a href="https://wineandcheesedoodles.com/tag/supporting-women/" rel="tag">supporting women</a>, <a href="https://wineandcheesedoodles.com/tag/value/" rel="tag">value</a>, <a href="https://wineandcheesedoodles.com/tag/women/" rel="tag">women</a>, <a href="https://wineandcheesedoodles.com/tag/work/" rel="tag">work</a>, <a href="https://wineandcheesedoodles.com/tag/writers/" rel="tag">writers</a>, <a href="https://wineandcheesedoodles.com/tag/writing/" rel="tag">writing</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-7279 -->
				<nav id="nav-below" class="post-navigation clear" role="navigation">
	
		<div class="nav-previous"><a href="https://wineandcheesedoodles.com/2017/09/23/whats-the-point-of-having-rights-if-youre-not-going-to-use-them/" rel="prev"><span class="meta-nav">Previous Article</span> What&#8217;s the Point of Having Rights if You&#8217;re Not Going to Use&nbsp;Them?</a></div>		
	
	</nav><!-- #nav-below -->
	
			
<div id="comments" class="comments-area">

			<h3 class="widget-title comments-title">
			2 thoughts on &ldquo;<span>The Lion Queen</span>&rdquo;		</h3>

		<ol class="commentlist">
			
	<li id="comment-19490" class="comment byuser comment-author-jmgfete even thread-even depth-1 parent highlander-comment">
		<article id="div-comment-19490" class="comment-body">
			<div class="comment-meta">
				<img alt='' src='https://0.gravatar.com/avatar/f10c7a45d538f268527fb60c99dc07df?s=40&#038;d=retro&#038;r=PG' class='avatar avatar-40' height='40' width='40' />				<strong class="comment-author"><cite class="fn"><a href='http://mypublishingsite.wordpress.com' rel='external nofollow' class='url'>Joanne</a></cite></strong>				<span class="comment-date">September 28, 2017 / 5:00 pm</span>
			</div>

			
			<div class="comment-content">
				<p>I so identify.</p>
<p id="comment-like-19490" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?like_comment=19490&#038;_wpnonce=1061452d70" class="comment-like-link needs-login" rel="nofollow" data-blog="39967045"><span>Like</span></a><span id="comment-like-count-19490" class="comment-like-feedback">Like</span></p>
			</div>

			<div class="comment-meta comment-footer">
								<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?replytocom=19490#respond' onclick='return addComment.moveForm( "div-comment-19490", "19490", "respond", "7279" )' aria-label='Reply to Joanne'>Reply</a></span>			</div>
		</article><!-- #div-comment-19490 -->

	<ul class="children">

	<li id="comment-19491" class="comment byuser comment-author-dhonour bypostauthor odd alt depth-2 highlander-comment">
		<article id="div-comment-19491" class="comment-body">
			<div class="comment-meta">
				<img alt='' src='https://0.gravatar.com/avatar/05084fa39ae3001ac586cc9d6ac718ab?s=40&#038;d=retro&#038;r=PG' class='avatar avatar-40' height='40' width='40' />				<strong class="comment-author"><cite class="fn"><a href='http://dinahonour.com' rel='external nofollow' class='url'>Dina Honour</a></cite></strong>				<span class="comment-date">September 28, 2017 / 6:56 pm</span>
			</div>

			
			<div class="comment-content">
				<p>Many of us do. It&#8217;s frustrating, and yet ultimately, it&#8217;s up to us to change that. And I think we can help each other do that&#8211;by providing that safety net until we get the balance right. </p>
<p id="comment-like-19491" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?like_comment=19491&#038;_wpnonce=5e5e26fcdf" class="comment-like-link needs-login" rel="nofollow" data-blog="39967045"><span>Like</span></a><span id="comment-like-count-19491" class="comment-like-feedback">Like</span></p>
			</div>

			<div class="comment-meta comment-footer">
								<span class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/?replytocom=19491#respond' onclick='return addComment.moveForm( "div-comment-19491", "19491", "respond", "7279" )' aria-label='Reply to Dina Honour'>Reply</a></span>			</div>
		</article><!-- #div-comment-19491 -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
		<!-- .comment-list --></ol>

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Talk to me, Goose. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/the-lion-queen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://wineandcheesedoodles.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a72c5e13b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/the-lion-queen/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=PG" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=PG" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=PG" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=PG" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=retro&amp;forcedefault=y&amp;r=PG" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7279' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9675236b2" /></p>
<input type="hidden" name="genseq" value="1506632357" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>

</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-2" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="200" height="62" src="https://wineandcheesedoodles.files.wordpress.com/2017/02/discover-badge-rectangle.png" class="image wp-image-6771 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://wineandcheesedoodles.files.wordpress.com/2017/02/discover-badge-rectangle.png 200w, https://wineandcheesedoodles.files.wordpress.com/2017/02/discover-badge-rectangle.png?w=150&amp;h=47 150w" sizes="(max-width: 200px) 100vw, 200px" /></aside><aside id="freshly_pressed-5" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</aside><aside id="wpcom_social_media_icons_widget-7" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Demented and Sad…but Social</h3><ul><li><a href="https://www.facebook.com/WineAndCheeseDoodles/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View WineAndCheeseDoodles&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/@DinaHonour/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View @DinaHonour&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/d.m.honour/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">Instagram</span></a></li><li><a href="https://www.pinterest.com/dhonour19/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">Pinterest</span></a></li><li><a href="https://www.youtube.com/user/Dina Honour/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+Wine and Cheese (Doodles)/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">Google+</span></a></li></ul></aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://wineandcheesedoodles.com" data-blog="https://wineandcheesedoodles.com" data-lang="en" >Follow Wine and Cheese (Doodles) on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 9,149 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="39967045"/>
						<input type="hidden" name="source" value="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2ca708b855" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="top-posts-4" class="widget widget_top-posts"><h3 class="widget-title">Top Posts &amp; Pages</h3><ul>				<li>
										<a href="https://wineandcheesedoodles.com/2017/09/14/women-who-dont-burn/" class="bump-view" data-bump-view="tp">
						Women Who Don&#039;t Burn					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/2017/09/28/the-lion-queen/" class="bump-view" data-bump-view="tp">
						The Lion Queen					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/2017/09/23/whats-the-point-of-having-rights-if-youre-not-going-to-use-them/" class="bump-view" data-bump-view="tp">
						What&#039;s the Point of Having Rights if You&#039;re Not Going to Use Them?					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/2017/09/20/best-of-men-and-best-of-husbands/" class="bump-view" data-bump-view="tp">
						Best of Men and Best of Husbands					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/2013/05/14/hello-my-name-is/" class="bump-view" data-bump-view="tp">
						Hello....my name is					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/2016/10/28/the-first-rule-of-hillary-club/" class="bump-view" data-bump-view="tp">
						The First Rule Of Hillary Club					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/about/" class="bump-view" data-bump-view="tp">
						About (Who?)					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/2016/02/17/you-get-what-you-get-and-you-dont-get-upset/" class="bump-view" data-bump-view="tp">
						You Get What You Get and You Don&#039;t Get Upset					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/2017/05/22/sorry-ive-been-a-shitty-friend-a-multiple-choice-form-letter/" class="bump-view" data-bump-view="tp">
						Sorry I&#039;ve Been A Shitty Friend: A Multiple Choice Form Letter					</a>
									</li>
							<li>
										<a href="https://wineandcheesedoodles.com/publications/" class="bump-view" data-bump-view="tp">
						Publications (Where?)					</a>
									</li>
			</ul></aside><aside id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">I Still Haven&#8217;t Found What I&#8217;m Looking For&#8230;</h3><div class="menu-still-havent-found-what-youre-looking-for-container"><ul id="menu-still-havent-found-what-youre-looking-for" class="menu"><li id="menu-item-2291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2291"><a href="https://wineandcheesedoodles.com/category/a-broad-abroad/">A Broad Abroad</a></li>
<li id="menu-item-2348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2348"><a href="https://wineandcheesedoodles.com/category/if-it-werent-for-those-pesky-kids/">If It Weren&#8217;t For Those Pesky Kids!</a></li>
<li id="menu-item-7201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7201"><a href="https://wineandcheesedoodles.com/category/nevertheless-she-persisted/">Nevertheless, She Persisted</a></li>
<li id="menu-item-2288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2288"><a href="https://wineandcheesedoodles.com/category/from-the-heart/">From the Heart</a></li>
<li id="menu-item-2289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2289"><a href="https://wineandcheesedoodles.com/category/wit-and-whimsy/">Wit and Whimsy</a></li>
<li id="menu-item-5068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5068"><a href="https://wineandcheesedoodles.com/category/love-me/">Love, Me</a></li>
<li id="menu-item-4466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4466"><a href="https://wineandcheesedoodles.com/category/nine-lives/">Nine Lives</a></li>
<li id="menu-item-2287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2287"><a href="https://wineandcheesedoodles.com/category/musings-rants-and-everything-in-between/">Musings, Rants, and Everything In Between</a></li>
<li id="menu-item-3601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3601"><a href="https://wineandcheesedoodles.com/category/a-dime-a-dozen/">A Dime a Dozen</a></li>
<li id="menu-item-2293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2293"><a href="https://wineandcheesedoodles.com/category/misty-water-color-memories/">Misty, water color memories</a></li>
<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2295"><a href="https://wineandcheesedoodles.com/category/alphabet-soup/">Alphabet Soup</a></li>
</ul></div></aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">It&#8217;s On The Tip of My Tongue</h3><form role="search" method="get" class="search-form" action="https://wineandcheesedoodles.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="text-5" class="widget widget_text"><h3 class="widget-title">Copyright Notice</h3>			<div class="textwidget">© Dina Honour and/or Wine and Cheese (Doodles), 2012 onward.
Unauthorized use and/or duplication of this material without express and written permission from this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to Dina Honour and/or Wine and Cheese (Doodles) with appropriate and specific direction to the original content.</div>
		</aside>	</div><!-- .widget-area -->

		</div>

	<footer class="site-footer" role="contentinfo">
		<div class="content-wrapper">

			

<div id="tertiary" class="footer-widget-area" role="complementary">
		<div id="widget-area-2" class="widget-area">
		<div id="archives-11" class="widget widget_archive"><h3 class="widget-title">Those Were The Posts, My Friend</h3>		<label class="screen-reader-text" for="archives-dropdown-11">Those Were The Posts, My Friend</label>
		<select id="archives-dropdown-11" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://wineandcheesedoodles.com/2017/09/'> September 2017 &nbsp;(5)</option>
	<option value='https://wineandcheesedoodles.com/2017/08/'> August 2017 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2017/07/'> July 2017 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://wineandcheesedoodles.com/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://wineandcheesedoodles.com/2017/03/'> March 2017 &nbsp;(5)</option>
	<option value='https://wineandcheesedoodles.com/2017/02/'> February 2017 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2017/01/'> January 2017 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2016/12/'> December 2016 &nbsp;(5)</option>
	<option value='https://wineandcheesedoodles.com/2016/11/'> November 2016 &nbsp;(10)</option>
	<option value='https://wineandcheesedoodles.com/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2016/09/'> September 2016 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2016/08/'> August 2016 &nbsp;(11)</option>
	<option value='https://wineandcheesedoodles.com/2016/07/'> July 2016 &nbsp;(10)</option>
	<option value='https://wineandcheesedoodles.com/2016/06/'> June 2016 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2016/05/'> May 2016 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2016/04/'> April 2016 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2016/03/'> March 2016 &nbsp;(11)</option>
	<option value='https://wineandcheesedoodles.com/2016/02/'> February 2016 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2016/01/'> January 2016 &nbsp;(11)</option>
	<option value='https://wineandcheesedoodles.com/2015/12/'> December 2015 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2015/11/'> November 2015 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2015/10/'> October 2015 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2015/09/'> September 2015 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2015/08/'> August 2015 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2015/07/'> July 2015 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2015/06/'> June 2015 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2015/05/'> May 2015 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2015/04/'> April 2015 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2015/03/'> March 2015 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2015/02/'> February 2015 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2015/01/'> January 2015 &nbsp;(10)</option>
	<option value='https://wineandcheesedoodles.com/2014/12/'> December 2014 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2014/11/'> November 2014 &nbsp;(10)</option>
	<option value='https://wineandcheesedoodles.com/2014/10/'> October 2014 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2014/09/'> September 2014 &nbsp;(11)</option>
	<option value='https://wineandcheesedoodles.com/2014/08/'> August 2014 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2014/07/'> July 2014 &nbsp;(8)</option>
	<option value='https://wineandcheesedoodles.com/2014/06/'> June 2014 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2014/05/'> May 2014 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2014/04/'> April 2014 &nbsp;(5)</option>
	<option value='https://wineandcheesedoodles.com/2014/03/'> March 2014 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2014/02/'> February 2014 &nbsp;(6)</option>
	<option value='https://wineandcheesedoodles.com/2014/01/'> January 2014 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2013/12/'> December 2013 &nbsp;(5)</option>
	<option value='https://wineandcheesedoodles.com/2013/11/'> November 2013 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2013/10/'> October 2013 &nbsp;(10)</option>
	<option value='https://wineandcheesedoodles.com/2013/09/'> September 2013 &nbsp;(12)</option>
	<option value='https://wineandcheesedoodles.com/2013/08/'> August 2013 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2013/07/'> July 2013 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2013/06/'> June 2013 &nbsp;(10)</option>
	<option value='https://wineandcheesedoodles.com/2013/05/'> May 2013 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2013/03/'> March 2013 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2013/02/'> February 2013 &nbsp;(11)</option>
	<option value='https://wineandcheesedoodles.com/2013/01/'> January 2013 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2012/12/'> December 2012 &nbsp;(7)</option>
	<option value='https://wineandcheesedoodles.com/2012/11/'> November 2012 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2012/10/'> October 2012 &nbsp;(9)</option>
	<option value='https://wineandcheesedoodles.com/2012/09/'> September 2012 &nbsp;(7)</option>

		</select>
		</div><div id="jp_blogs_i_follow-5" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">If You Like Wine and Cheese (Doodles), Check Out These&#8230;</h3><ul><li><a href="http://onlythejodi.com/" class="bump-view" data-bump-view="bif">only the jodi</a></li><li><a href="http://homemakertrans.wordpress.com" class="bump-view" data-bump-view="bif">Transempowerment</a></li><li><a href="http://cristianmihai.net" class="bump-view" data-bump-view="bif">Cristian Mihai</a></li><li><a href="http://dinahonour.com" class="bump-view" data-bump-view="bif">Dina Honour</a></li><li><a href="http://ravenhawksmagazine.net" class="bump-view" data-bump-view="bif">ravenhawks&#039; magazine</a></li><li><a href="http://thefemalegaze.org" class="bump-view" data-bump-view="bif">The Female Gaze</a></li><li><a href="http://mcwilson1956.wordpress.com" class="bump-view" data-bump-view="bif">The Zombies Ate My Brains</a></li><li><a href="http://appalachianink.net" class="bump-view" data-bump-view="bif">Appalachian Ink ~ Home of Anna Wess (and Granny)</a></li><li><a href="http://writershavensite.wordpress.com" class="bump-view" data-bump-view="bif">Writer&#039;s Haven</a></li><li><a href="http://thefemlitmagazine.wordpress.com" class="bump-view" data-bump-view="bif">THE FEM </a></li><li><a href="http://yadadarcyyada.com" class="bump-view" data-bump-view="bif">yadadarcyyada</a></li><li><a href="http://momtessorilife.com" class="bump-view" data-bump-view="bif">MOMtessori Life</a></li><li><a href="http://catbirdquilts.wordpress.com" class="bump-view" data-bump-view="bif">Catbird Quilt Studio</a></li><li><a href="http://thesixfootbonsai.com" class="bump-view" data-bump-view="bif">thesixfootbonsai</a></li><li><a href="http://www.browneyedgalabroad.com/" class="bump-view" data-bump-view="bif">Brown Eyed Gal Abroad</a></li></ul></div>	</div><!-- #widget-area-2 -->
	
		<div id="widget-area-3" class="widget-area">
		<aside id="jetpack_posts_i_like-5" class="widget widget_jetpack_posts_i_like"><h3 class="widget-title">I Read What I Like and I Like What I Read </h3><ul class='widgets-list-layout no-grav'><li><img src='https://brevity.files.wordpress.com/2017/09/lisa2bromeo2b2-2015.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://brevity.wordpress.com/2017/09/22/teaching-brevity-a-little-bit-of-brevity-by-my-side/' class='bump-view' data-bump-view='pil'>Teaching Brevity: A Little Bit&hellip;</a> <span>on&nbsp;<a href='http://brevity.wordpress.com' class='bump-view' data-bump-view='pil'>BREVITY&#039;s Nonfiction Blog</a></span></div></li><li><img src='https://mikeishappy.files.wordpress.com/2017/09/img_9002.png?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://mikeishappy.wordpress.com/2017/09/19/this-day-in-embarrassing-us-history-september-19-2017/' class='bump-view' data-bump-view='pil'>This Day in Embarrassing US Hi&hellip;</a> <span>on&nbsp;<a href='http://mikeishappy.wordpress.com' class='bump-view' data-bump-view='pil'>Mike is happy.</a></span></div></li><li><img src='https://ididnthavemyglasseson.files.wordpress.com/2017/09/national-mushroom-month-september-10-13-36-pm.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://ididnthavemyglasseson.com/2017/09/20/shrooms/' class='bump-view' data-bump-view='pil'>&#039;shrooms.</a> <span>on&nbsp;<a href='http://ididnthavemyglasseson.com' class='bump-view' data-bump-view='pil'>I didn&#039;t have my glasses on....</a></span></div></li><li><img src='https://pinklightsabre.files.wordpress.com/2017/05/img_6592.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://pinklightsabre.com/2017/09/20/then-the-rain-came/' class='bump-view' data-bump-view='pil'>Then the rain came</a> <span>on&nbsp;<a href='http://pinklightsabre.com' class='bump-view' data-bump-view='pil'>William Pearse | pinklightsabre</a></span></div></li><li><img src='https://brevity.files.wordpress.com/2017/09/pg.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://brevity.wordpress.com/2017/09/20/teaching-brevity-joe-mackalls-the-little-girl-at-the-door/' class='bump-view' data-bump-view='pil'>Teaching Brevity: Joe Mackall’&hellip;</a> <span>on&nbsp;<a href='http://brevity.wordpress.com' class='bump-view' data-bump-view='pil'>BREVITY&#039;s Nonfiction Blog</a></span></div></li><li><img src='https://i1.wp.com/shortfictionbreak.com/wp-content/uploads/2017/09/The-Youth-in-Asia.png?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='http://shortfictionbreak.com/the-youth-in-asia/' class='bump-view' data-bump-view='pil'>The Youth In Asia.</a> <span>on&nbsp;<a href='http://shortfictionbreak.com' class='bump-view' data-bump-view='pil'>Short Fiction Break</a></span></div></li><li><img src='https://cristianmihaid.files.wordpress.com/2017/09/memento.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://cristianmihai.net/2017/09/20/the-unlikely-stoic/' class='bump-view' data-bump-view='pil'>The Unlikely Stoic</a> <span>on&nbsp;<a href='http://cristianmihai.net' class='bump-view' data-bump-view='pil'>Cristian Mihai</a></span></div></li><li><img src='https://wellthatwasdifferent.files.wordpress.com/2017/09/stuff2-2.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://wellthatwasdifferent.com/2017/09/20/the-many-and-varied-properties-of-stuff/' class='bump-view' data-bump-view='pil'>The Many and Varied Properties&hellip;</a> <span>on&nbsp;<a href='http://wellthatwasdifferent.com' class='bump-view' data-bump-view='pil'>Well, That Was Different</a></span></div></li><li><img src='https://ravenhawksmagazine.files.wordpress.com/2017/09/new-moon-mod.jpg?w=800&#038;resize=40%2C40' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='https://ravenhawksmagazine.net/2017/09/20/september-new-moon-set-your-intentions/' class='bump-view' data-bump-view='pil'>September New Moon – Set Your&hellip;</a> <span>on&nbsp;<a href='http://ravenhawksmagazine.net' class='bump-view' data-bump-view='pil'>ravenhawks&#039; magazine</a></span></div></li><li><img src='https://i1.wp.com/road-tripping-europe.com/wp-content/uploads/2017/09/DSC_6435_HDR2.jpeg1_.jpg?resize=40%2C40&#038;ssl=1' class='widgets-list-layout-blavatar' /><div class='widgets-list-layout-links'><a href='http://road-tripping-europe.com/blog/2017/09/wordless-wednesday-20092017/' class='bump-view' data-bump-view='pil'>Wordless Wednesday - 20/09/201&hellip;</a> <span>on&nbsp;<a href='http://road-tripping-europe.com' class='bump-view' data-bump-view='pil'>Road Tripping Europe</a></span></div></li></ul></aside>	</div><!-- #widget-area-3 -->
	
		<div id="widget-area-4" class="widget-area">
		<aside id="wp_tag_cloud-9" class="widget wp_widget_tag_cloud"><h3 class="widget-title">Tag, You&#8217;re It!</h3><div style="overflow:hidden"><a href="https://wineandcheesedoodles.com/tag/80s/" class="tag-cloud-link tag-link-32278 tag-link-position-1" style="font-size: 9.5166666666667pt;" aria-label="80s (11 items)">80s</a>
<a href="https://wineandcheesedoodles.com/tag/advice/" class="tag-cloud-link tag-link-157 tag-link-position-2" style="font-size: 15.233333333333pt;" aria-label="advice (36 items)">advice</a>
<a href="https://wineandcheesedoodles.com/tag/aging/" class="tag-cloud-link tag-link-17218 tag-link-position-3" style="font-size: 13.016666666667pt;" aria-label="aging (23 items)">aging</a>
<a href="https://wineandcheesedoodles.com/tag/america/" class="tag-cloud-link tag-link-8055 tag-link-position-4" style="font-size: 13.6pt;" aria-label="America (26 items)">America</a>
<a href="https://wineandcheesedoodles.com/tag/behavior/" class="tag-cloud-link tag-link-22783 tag-link-position-5" style="font-size: 8.5833333333333pt;" aria-label="behavior (9 items)">behavior</a>
<a href="https://wineandcheesedoodles.com/tag/blogging/" class="tag-cloud-link tag-link-91 tag-link-position-6" style="font-size: 11.616666666667pt;" aria-label="blogging (17 items)">blogging</a>
<a href="https://wineandcheesedoodles.com/tag/books/" class="tag-cloud-link tag-link-178 tag-link-position-7" style="font-size: 8.5833333333333pt;" aria-label="books (9 items)">books</a>
<a href="https://wineandcheesedoodles.com/tag/boys/" class="tag-cloud-link tag-link-6731 tag-link-position-8" style="font-size: 13.25pt;" aria-label="boys (24 items)">boys</a>
<a href="https://wineandcheesedoodles.com/tag/change/" class="tag-cloud-link tag-link-14526 tag-link-position-9" style="font-size: 10.333333333333pt;" aria-label="change (13 items)">change</a>
<a href="https://wineandcheesedoodles.com/tag/childhood/" class="tag-cloud-link tag-link-28433 tag-link-position-10" style="font-size: 9.5166666666667pt;" aria-label="childhood (11 items)">childhood</a>
<a href="https://wineandcheesedoodles.com/tag/children/" class="tag-cloud-link tag-link-1343 tag-link-position-11" style="font-size: 13.95pt;" aria-label="children (28 items)">children</a>
<a href="https://wineandcheesedoodles.com/tag/christmas/" class="tag-cloud-link tag-link-15607 tag-link-position-12" style="font-size: 9.5166666666667pt;" aria-label="Christmas (11 items)">Christmas</a>
<a href="https://wineandcheesedoodles.com/tag/copenhagen/" class="tag-cloud-link tag-link-31617 tag-link-position-13" style="font-size: 13.833333333333pt;" aria-label="Copenhagen (27 items)">Copenhagen</a>
<a href="https://wineandcheesedoodles.com/tag/culture/" class="tag-cloud-link tag-link-1098 tag-link-position-14" style="font-size: 8.5833333333333pt;" aria-label="culture (9 items)">culture</a>
<a href="https://wineandcheesedoodles.com/tag/current-events/" class="tag-cloud-link tag-link-1304 tag-link-position-15" style="font-size: 13.016666666667pt;" aria-label="current events (23 items)">current events</a>
<a href="https://wineandcheesedoodles.com/tag/cyprus/" class="tag-cloud-link tag-link-12691 tag-link-position-16" style="font-size: 10.333333333333pt;" aria-label="Cyprus (13 items)">Cyprus</a>
<a href="https://wineandcheesedoodles.com/tag/denmark/" class="tag-cloud-link tag-link-6590 tag-link-position-17" style="font-size: 15.35pt;" aria-label="Denmark (37 items)">Denmark</a>
<a href="https://wineandcheesedoodles.com/tag/donald-trump/" class="tag-cloud-link tag-link-189091 tag-link-position-18" style="font-size: 9.8666666666667pt;" aria-label="Donald Trump (12 items)">Donald Trump</a>
<a href="https://wineandcheesedoodles.com/tag/election/" class="tag-cloud-link tag-link-19229 tag-link-position-19" style="font-size: 9.8666666666667pt;" aria-label="election (12 items)">election</a>
<a href="https://wineandcheesedoodles.com/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-20" style="font-size: 11.266666666667pt;" aria-label="elections (16 items)">elections</a>
<a href="https://wineandcheesedoodles.com/tag/equality/" class="tag-cloud-link tag-link-47506 tag-link-position-21" style="font-size: 8.5833333333333pt;" aria-label="equality (9 items)">equality</a>
<a href="https://wineandcheesedoodles.com/tag/ex-pat/" class="tag-cloud-link tag-link-159280 tag-link-position-22" style="font-size: 11.266666666667pt;" aria-label="ex-pat (16 items)">ex-pat</a>
<a href="https://wineandcheesedoodles.com/tag/expat/" class="tag-cloud-link tag-link-41279 tag-link-position-23" style="font-size: 10.916666666667pt;" aria-label="expat (15 items)">expat</a>
<a href="https://wineandcheesedoodles.com/tag/expat-life/" class="tag-cloud-link tag-link-98714 tag-link-position-24" style="font-size: 13.833333333333pt;" aria-label="expat life (27 items)">expat life</a>
<a href="https://wineandcheesedoodles.com/tag/expats/" class="tag-cloud-link tag-link-120514 tag-link-position-25" style="font-size: 15.583333333333pt;" aria-label="expats (39 items)">expats</a>
<a href="https://wineandcheesedoodles.com/tag/families/" class="tag-cloud-link tag-link-37313 tag-link-position-26" style="font-size: 10.916666666667pt;" aria-label="families (15 items)">families</a>
<a href="https://wineandcheesedoodles.com/tag/family/" class="tag-cloud-link tag-link-406 tag-link-position-27" style="font-size: 15.7pt;" aria-label="family (40 items)">family</a>
<a href="https://wineandcheesedoodles.com/tag/fathers/" class="tag-cloud-link tag-link-4453 tag-link-position-28" style="font-size: 8.5833333333333pt;" aria-label="fathers (9 items)">fathers</a>
<a href="https://wineandcheesedoodles.com/tag/feminism/" class="tag-cloud-link tag-link-553 tag-link-position-29" style="font-size: 16.75pt;" aria-label="feminism (49 items)">feminism</a>
<a href="https://wineandcheesedoodles.com/tag/friends/" class="tag-cloud-link tag-link-677 tag-link-position-30" style="font-size: 12.55pt;" aria-label="friends (21 items)">friends</a>
<a href="https://wineandcheesedoodles.com/tag/friendship/" class="tag-cloud-link tag-link-4902 tag-link-position-31" style="font-size: 12.783333333333pt;" aria-label="friendship (22 items)">friendship</a>
<a href="https://wineandcheesedoodles.com/tag/gop/" class="tag-cloud-link tag-link-2335 tag-link-position-32" style="font-size: 9.05pt;" aria-label="GOP (10 items)">GOP</a>
<a href="https://wineandcheesedoodles.com/tag/grief/" class="tag-cloud-link tag-link-16950 tag-link-position-33" style="font-size: 8pt;" aria-label="grief (8 items)">grief</a>
<a href="https://wineandcheesedoodles.com/tag/growing-up/" class="tag-cloud-link tag-link-2954 tag-link-position-34" style="font-size: 15.7pt;" aria-label="growing up (40 items)">growing up</a>
<a href="https://wineandcheesedoodles.com/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-35" style="font-size: 9.05pt;" aria-label="Hillary Clinton (10 items)">Hillary Clinton</a>
<a href="https://wineandcheesedoodles.com/tag/holidays/" class="tag-cloud-link tag-link-4325 tag-link-position-36" style="font-size: 13.25pt;" aria-label="holidays (24 items)">holidays</a>
<a href="https://wineandcheesedoodles.com/tag/humor/" class="tag-cloud-link tag-link-376 tag-link-position-37" style="font-size: 21.883333333333pt;" aria-label="humor (138 items)">humor</a>
<a href="https://wineandcheesedoodles.com/tag/identity/" class="tag-cloud-link tag-link-10679 tag-link-position-38" style="font-size: 12.55pt;" aria-label="identity (21 items)">identity</a>
<a href="https://wineandcheesedoodles.com/tag/kids/" class="tag-cloud-link tag-link-3374 tag-link-position-39" style="font-size: 21.3pt;" aria-label="kids (121 items)">kids</a>
<a href="https://wineandcheesedoodles.com/tag/letters/" class="tag-cloud-link tag-link-8994 tag-link-position-40" style="font-size: 9.5166666666667pt;" aria-label="letters (11 items)">letters</a>
<a href="https://wineandcheesedoodles.com/tag/life-abroad/" class="tag-cloud-link tag-link-761159 tag-link-position-41" style="font-size: 15.233333333333pt;" aria-label="life abroad (36 items)">life abroad</a>
<a href="https://wineandcheesedoodles.com/tag/life-lessons/" class="tag-cloud-link tag-link-2501 tag-link-position-42" style="font-size: 9.8666666666667pt;" aria-label="life lessons (12 items)">life lessons</a>
<a href="https://wineandcheesedoodles.com/tag/living-abroad/" class="tag-cloud-link tag-link-352904 tag-link-position-43" style="font-size: 8pt;" aria-label="living abroad (8 items)">living abroad</a>
<a href="https://wineandcheesedoodles.com/tag/love/" class="tag-cloud-link tag-link-3785 tag-link-position-44" style="font-size: 13.366666666667pt;" aria-label="love (25 items)">love</a>
<a href="https://wineandcheesedoodles.com/tag/marriage/" class="tag-cloud-link tag-link-4550 tag-link-position-45" style="font-size: 13.95pt;" aria-label="marriage (28 items)">marriage</a>
<a href="https://wineandcheesedoodles.com/tag/memoir/" class="tag-cloud-link tag-link-19397 tag-link-position-46" style="font-size: 12.55pt;" aria-label="memoir (21 items)">memoir</a>
<a href="https://wineandcheesedoodles.com/tag/memories/" class="tag-cloud-link tag-link-3869 tag-link-position-47" style="font-size: 10.916666666667pt;" aria-label="memories (15 items)">memories</a>
<a href="https://wineandcheesedoodles.com/tag/moms/" class="tag-cloud-link tag-link-130710 tag-link-position-48" style="font-size: 12.083333333333pt;" aria-label="Moms (19 items)">Moms</a>
<a href="https://wineandcheesedoodles.com/tag/motherhood/" class="tag-cloud-link tag-link-4089 tag-link-position-49" style="font-size: 10.333333333333pt;" aria-label="motherhood (13 items)">motherhood</a>
<a href="https://wineandcheesedoodles.com/tag/mothers/" class="tag-cloud-link tag-link-4452 tag-link-position-50" style="font-size: 15.933333333333pt;" aria-label="mothers (42 items)">mothers</a>
<a href="https://wineandcheesedoodles.com/tag/movies/" class="tag-cloud-link tag-link-190 tag-link-position-51" style="font-size: 8.5833333333333pt;" aria-label="movies (9 items)">movies</a>
<a href="https://wineandcheesedoodles.com/tag/moving/" class="tag-cloud-link tag-link-10049 tag-link-position-52" style="font-size: 13.25pt;" aria-label="moving (24 items)">moving</a>
<a href="https://wineandcheesedoodles.com/tag/new-york/" class="tag-cloud-link tag-link-4614 tag-link-position-53" style="font-size: 10.333333333333pt;" aria-label="New York (13 items)">New York</a>
<a href="https://wineandcheesedoodles.com/tag/nostalgia/" class="tag-cloud-link tag-link-3607 tag-link-position-54" style="font-size: 13.833333333333pt;" aria-label="nostalgia (27 items)">nostalgia</a>
<a href="https://wineandcheesedoodles.com/tag/parenting/" class="tag-cloud-link tag-link-5309 tag-link-position-55" style="font-size: 22pt;" aria-label="parenting (140 items)">parenting</a>
<a href="https://wineandcheesedoodles.com/tag/parenting-trends/" class="tag-cloud-link tag-link-15187649 tag-link-position-56" style="font-size: 9.5166666666667pt;" aria-label="parenting trends (11 items)">parenting trends</a>
<a href="https://wineandcheesedoodles.com/tag/parents/" class="tag-cloud-link tag-link-1053 tag-link-position-57" style="font-size: 8pt;" aria-label="parents (8 items)">parents</a>
<a href="https://wineandcheesedoodles.com/tag/poetry/" class="tag-cloud-link tag-link-422 tag-link-position-58" style="font-size: 8pt;" aria-label="poetry (8 items)">poetry</a>
<a href="https://wineandcheesedoodles.com/tag/politics/" class="tag-cloud-link tag-link-398 tag-link-position-59" style="font-size: 14.533333333333pt;" aria-label="politics (31 items)">politics</a>
<a href="https://wineandcheesedoodles.com/tag/racism/" class="tag-cloud-link tag-link-13443 tag-link-position-60" style="font-size: 12.083333333333pt;" aria-label="racism (19 items)">racism</a>
<a href="https://wineandcheesedoodles.com/tag/raising-boys/" class="tag-cloud-link tag-link-321557 tag-link-position-61" style="font-size: 9.8666666666667pt;" aria-label="raising boys (12 items)">raising boys</a>
<a href="https://wineandcheesedoodles.com/tag/raising-kids/" class="tag-cloud-link tag-link-240865 tag-link-position-62" style="font-size: 10.683333333333pt;" aria-label="raising kids (14 items)">raising kids</a>
<a href="https://wineandcheesedoodles.com/tag/relationships/" class="tag-cloud-link tag-link-197 tag-link-position-63" style="font-size: 17.216666666667pt;" aria-label="relationships (54 items)">relationships</a>
<a href="https://wineandcheesedoodles.com/tag/religion/" class="tag-cloud-link tag-link-116 tag-link-position-64" style="font-size: 8pt;" aria-label="religion (8 items)">religion</a>
<a href="https://wineandcheesedoodles.com/tag/satire/" class="tag-cloud-link tag-link-7056 tag-link-position-65" style="font-size: 15.816666666667pt;" aria-label="satire (41 items)">satire</a>
<a href="https://wineandcheesedoodles.com/tag/school/" class="tag-cloud-link tag-link-130 tag-link-position-66" style="font-size: 12.083333333333pt;" aria-label="school (19 items)">school</a>
<a href="https://wineandcheesedoodles.com/tag/sexism/" class="tag-cloud-link tag-link-11866 tag-link-position-67" style="font-size: 11.85pt;" aria-label="sexism (18 items)">sexism</a>
<a href="https://wineandcheesedoodles.com/tag/siblings/" class="tag-cloud-link tag-link-12140 tag-link-position-68" style="font-size: 8pt;" aria-label="siblings (8 items)">siblings</a>
<a href="https://wineandcheesedoodles.com/tag/social-media/" class="tag-cloud-link tag-link-49818 tag-link-position-69" style="font-size: 11.85pt;" aria-label="social media (18 items)">social media</a>
<a href="https://wineandcheesedoodles.com/tag/stereotypes/" class="tag-cloud-link tag-link-19989 tag-link-position-70" style="font-size: 14.533333333333pt;" aria-label="stereotypes (31 items)">stereotypes</a>
<a href="https://wineandcheesedoodles.com/tag/teenagers/" class="tag-cloud-link tag-link-35710 tag-link-position-71" style="font-size: 10.916666666667pt;" aria-label="teenagers (15 items)">teenagers</a>
<a href="https://wineandcheesedoodles.com/tag/tweens/" class="tag-cloud-link tag-link-147566 tag-link-position-72" style="font-size: 9.05pt;" aria-label="tweens (10 items)">tweens</a>
<a href="https://wineandcheesedoodles.com/tag/united-states/" class="tag-cloud-link tag-link-5850 tag-link-position-73" style="font-size: 11.85pt;" aria-label="United States (18 items)">United States</a>
<a href="https://wineandcheesedoodles.com/tag/women/" class="tag-cloud-link tag-link-598 tag-link-position-74" style="font-size: 17.216666666667pt;" aria-label="women (54 items)">women</a>
<a href="https://wineandcheesedoodles.com/tag/writing/" class="tag-cloud-link tag-link-349 tag-link-position-75" style="font-size: 17.916666666667pt;" aria-label="writing (62 items)">writing</a></div></aside>	</div><!-- #widget-area-4 -->
	
	</div><!-- .footer-widget-area -->
			<div class="site-credit">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-credit -->

		</div>
	</footer><!-- .site-footer -->

<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-5" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-5-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://onlythejodi.com/" class="bump-view" data-bump-view="bif">only the jodi</a><p><small>scribbler. shutterbug. succulent cactus.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://homemakertrans.wordpress.com" class="bump-view" data-bump-view="bif">Transempowerment</a><p><small>Being proud to be trans. </small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://cristianmihai.net" class="bump-view" data-bump-view="bif">Cristian Mihai</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://dinahonour.com" class="bump-view" data-bump-view="bif">Dina Honour</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ravenhawksmagazine.net" class="bump-view" data-bump-view="bif">ravenhawks&#039; magazine</a><p><small>Seasons of Magick~Mind~Body~Soul~Environmental Consciousness</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thefemalegaze.org" class="bump-view" data-bump-view="bif">The Female Gaze</a><p><small>A journal for those who like to view the world as a work of art.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://mcwilson1956.wordpress.com" class="bump-view" data-bump-view="bif">The Zombies Ate My Brains</a><p><small>Rescuing what might remain of the grey matter.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://appalachianink.net" class="bump-view" data-bump-view="bif">Appalachian Ink ~ Home of Anna Wess (and Granny)</a><p><small>Home of Anna Wess, Writer &amp; Ghost Chaser</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://writershavensite.wordpress.com" class="bump-view" data-bump-view="bif">Writer&#039;s Haven</a><p><small>Words from heart</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thefemlitmagazine.wordpress.com" class="bump-view" data-bump-view="bif">THE FEM </a><p><small>A Feminist Literary Magazine</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://yadadarcyyada.com" class="bump-view" data-bump-view="bif">yadadarcyyada</a><p><small>Vague Meanderings of the Broke and Obscure</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://momtessorilife.com" class="bump-view" data-bump-view="bif">MOMtessori Life</a><p><small>Living the Montessori life as a mom with two young children</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://catbirdquilts.wordpress.com" class="bump-view" data-bump-view="bif">Catbird Quilt Studio</a><p><small>Be powerful. CREATE!</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thesixfootbonsai.com" class="bump-view" data-bump-view="bif">thesixfootbonsai</a><p><small>A Soul Lost in the Land of the Rising Sun</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-5-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://www.browneyedgalabroad.com/" class="bump-view" data-bump-view="bif">Brown Eyed Gal Abroad</a><p><small>&quot;Some journeys take us far from home. Some adventures lead us to our destiny&quot; - C.S. Lewis</small></p></div></div></div><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f10c7a45d538f268527fb60c99dc07df">
	</div>
	<div class="grofile-hash-map-05084fa39ae3001ac586cc9d6ac718ab">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/wineandcheesedoodles.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/wineandcheesedoodles.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"https:\/\/wineandcheesedoodles.com\/","postID":"7279","gravDefault":"retro","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wineandcheesedoodles.com\/2017\/09\/28\/the-lion-queen\/":7279};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/09/28/the-lion-queen/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"39967045","siteName":"Wine and Cheese (Doodles)","siteURL":"https:\/\/wineandcheesedoodles.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/2b8744cfd9e21a6c55686da4b3af0683?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/plane","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wineandcheesedoodles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwineandcheesedoodles.com%2F2017%2F09%2F28%2Fthe-lion-queen%2F","themeURL":"https:\/\/wordpress.com\/theme\/plane\/","xhrURL":"https:\/\/wineandcheesedoodles.com\/wp-admin\/admin-ajax.php","nonce":"b0154ef344","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2ca708b855\" \/>","referer":"https:\/\/wineandcheesedoodles.com\/2017\/09\/28\/the-lion-queen\/","canFollow":"1","feedID":"11767282","statusMessage":"","customizeLink":"https:\/\/wineandcheesedoodles.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwineandcheesedoodles.wordpress.com%2F2017%2F09%2F28%2Fthe-lion-queen%2F","postID":"7279","shortlink":"http:\/\/wp.me\/p2HHfL-1Tp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/wineandcheesedoodles.com\/7279","statsLink":"https:\/\/wordpress.com\/stats\/post\/7279\/wineandcheesedoodles.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Plane","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,149 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wineandcheesedoodles.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwineandcheesedoodles.com%2F2017%2F09%2F28%2Fthe-lion-queen%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9tuwyAQRH+oeJ1UvbxU/ZQKmzVeh1tZsJu/D7RKlKQSap8YhjnDLmxBjN4ldAkWBoUrjRi+uoUf4OrJZhFM1uQYDB2Q4TNjxlk6ZTA2wqO3tljiB1oqPQBvFPA/0I1xD6YZbYmFPEAw0mEFnFxJy0Te/SX9Lc5BcqPJ6vbfiMEcO0u/2q6G3khpTAyD8ZoFickb47e7a4OXqvSLQUawkhPGooRfMUaqw1y8VsNYF64NF9VKH4gtJvHY9fBRlobJR9vIB89JTEZSBJ5lJKfPZ4He7dvuqd8/v+5e9v1yAoER3iE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "wineandcheesedoodles.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39967045','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39967045','v':'wpcom','tz':'2','user_id':'0','post':'7279','subd':'wineandcheesedoodles'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFkyMT96a043UFYyeU1KNE0/NmlmSzYvaCYseC5nNXwsUlk4JSVXUnBOLWF6TDZUU3JVVS54eSwuc0pjNW1qbEFMc1c0WGxOQltvRHMmLFE0dVtqXVdmREZ8UGZCUWtOLzlDdUVCWnRCLTFbZmhkRjdpS3lddiYsQXI0bW9Ga3pobEJWZ0tNYzBwfC95dS5rNUh2Zy9FTlQmWlJPdlBFY1JRZ2kyZmEmNixaU05lMmdYTzRTc1dfbXdCLyZFNi44TElbNjM2c3JGdGtLaEFZVVpZK1QtXSwwaitITldoLSZmZ2EzLS81YlRkU2I4LDlnSFFSN0hPUC81QUN1SThtQnJzK1JZUWNzPzBLb3FiZ2dCLmwmNTArWy5oMzE9VlglYjNMeWYudEEvLF9qQzBNQXwlM2VTaGNuNzVoLkNRU3w1WlpZ'}]);
_stq.push([ 'clickTrackerInit', '39967045', '7279' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>